
 
 
 
 
PORTABLE DOCUMENT FORMAT (PDF)  
 
There are two types of PDF documents – electronically converted Portable Document 
Format (PDF) documents and scanned image PDF documents.  Unless otherwise 
specified in the ECF Administrative Procedures or by court order, only electronically 
converted PDF documents may be filed with the court using the ECF system.  Thus, 
Filing Users must install PDF creation software in order to electronically convert 
documents created in a word processing system (MS Word, WordPerfect, etc.) into a 
PDF document.  Filing Users must also install PDF reader software, which is required to 
open and read PDF documents filed through the ECF system and maintained on the 
court’s docket.  PDF reader software may be downloaded at no cost at www.adobe.com.  

 
 

How to Convert Documents to PDF Format  
 

You must convert all of your documents from their native word processing application 
to PDF format using PDF creation software before submitting them to the court 
through the ECF system.  There are several different ways in which to convert a 
document from a word processing program into a PDF format.  There are also 
numerous vendors who provide PDF creation software.  The federal judiciary does 
not endorse or recommend any specific PDF software.  For purposes of illustration 
only, we have chosen to depict our instructions with reference to Adobe. 
 
 
Note:  Depending on the font, the printer selected, and other document 
characteristics, the pagination and format of a document may change during the 
conversion process.  Thus, you always want to be careful to review converted 
documents to assure the document maintained the desired format after conversion.  
If not, you may want to try a different method of converting the document, such as 
using PDF Distiller rather than PDF Writer or even trying Publish to PDF if you have 
WordPerfect 9 through 11.  You may also want to try downloading an alternative 
PDF writer software, such as PDF995, at www.pdf995.com, and attempt to convert 
using this method.   
 
 
For WordPerfect 

 
Version 9 or Above  
 
Recommended Method of Converting to PDF.    WordPerfect 9, 10 and 11 
offer a feature (“Publish to PDF”) that converts documents to PDF.  This method 
creates a document three to five times larger in size than documents converted 
with PDF Writer or PDF Distiller, however, it maintains formatting and pagination 
better.  You can click on the “PDF icon” on your toolbar, or: 
 

• Open the document to be converted.  
 

• Click on the File menu and select, Publish to PDF.  
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• Save the file as a PDF file, giving it a .PDF extension.  
 
The file is now in PDF format under the newly designated name, and the original 
document remains in its original form under the original name. 
 
Alternative Method of Converting to PDF.  While this method of converting 
documents to PDF results in the document being much smaller in size, it does 
not always maintain formatting or pagination. 
 

• Open the document to be converted.  
 

• Click on the File menu and select the Print option.   Select the option to 
change the selected printer.  A drop down menu with a list of printer 
choices is displayed.  

 
• Select your PDF Writer or PDF Distiller option. 

 
• “Print” the file. The file should not actually print out; instead the option to 

save the file in a PDF format appears.  
 

• Name the file, giving the extension .PDF.  
 

• Accept the option and the file is converted to a PDF document.  
 
 
Version 6.1, 7 and 8 
 

• Open the document to be converted.  
 

• Select the Print option in the dialog box and select the option to change 
the selected printer. A drop down menu with a list of printer choices is 
displayed.  

 
• Select your PDF Writer option.  

 
• “Print” the file. The file should not actually print out; instead the option to 

save the file in a PDF format appears.  
 

• Name the file, giving the extension .PDF.  
 

• Accept the option and the file is converted to a PDF document.  
 

For Microsoft Word 
 

Recommended Method of Converting to PDF.  If you have installed Acrobat 5 
or 6, use the “PDF icon” on your toolbar.  This is the best method for formatting, 
pagination, and publishes in a smaller size.   
  

• Open the document to be converted.  
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• Click on the Create Adobe PDF button on the toolbar.  

 
• Save the file as a PDF file, giving it a .PDF extension.  

 
The file is now in PDF format under the newly designated name, and the original 
document remains in its original form under the original name. 
 
Alternative Method of Converting to PDF. 
 

• Open the document to be converted.  
 

• Click on the File menu and select the Print option.   Select the option to 
change the selected printer.  A drop down menu with a list of printer 
choices is displayed.  

 
• Select your PDF Writer or PDF Distiller option and click on “OK.”  

 
• The file will not actually print out; instead the option to save the file in a 

PDF format appears.  
 

• Name the file, giving the extension .PDF.  
 

• Accept the option and the file is converted to a PDF document.  
 
Converting to PDF in Older Word Versions  
 

• Open the document to be converted.  
 

• Click on the File menu and select, Create PDF.  
 

• Save the file as a PDF file, giving it a .PDF extension.  
 
The file is now in PDF format under the newly designated name, and the original 
document remains in its original form under the original name.  

 
Other Word Processing Programs  

 
• Open the document to be converted.  

 
• Select the Print option in the dialog box and select the option to change 

the selected printer. A drop down menu with a list of printer choices is 
displayed.  

 
• Select your PDF Writer.  

 
• “Print” the file. The file should not actually print out; instead the option to 

save the file in a PDF format appears.  
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• Name the file, giving the extension .PDF.  
 

• Accept the option and the file is converted to a PDF document.  
 

• Depending on the word processing program being used, it may be 
necessary to find the printer selection option elsewhere. At that point, 
change the printer to PDF Writer, and follow the directions above.  

 
 

ECF Will Only Accept Documents That Do Not Exceed 2 MB   
 

No PDF document filed via the ECF system shall exceed 2 MB in size.  For 
estimation purposes, electronically converted PDF documents that are less than 200 
pages usually do not exceed 2 MB.  Scanned imaged plain text PDF documents that 
do not exceed 50 pages usually do not exceed 2 MB.  This page limit 
recommendation may be much lower, however, for documents scanned at higher 
resolution, such as documents having color or detailed graphics, which are much 
larger in size. 
 
 
  Note:  If you have Adobe 6.0, you can significantly reduce the document size by  
  using the PDF Optimizer tool. 
 
 
Attachments and exhibits may be filed according to the following guidelines: 
 

IF ATTACHMENT OR EXHIBIT IS RECOMMENDED PAGE SEGMENTS 
An electronically converted document 
exceeding 2 MB 

Submitted in 100 page segments and 
filed using ECF 

A scanned document over 2 MB Submitted in 50 page segments and 
filed using ECF 

 
The method a person can use to verify the size of a document depends on the word 
processing software you are using.  For conversion purposes, note that 1000 KB = 1 
MB. 
 
In WordPerfect within the “Open File” directory, you can determine the size of a 
document by clicking on the view menu and selecting the details option (see Figure 
1).  
 

 

  
Figure 1 
 
 
In WordPerfect and MS Word or at the File Upload screen in ECF, you can 
highlight the document, right mouse click, click on properties, and the screen 
depicted in Figure 2 appears. 
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Figure 2 
 
Note:  The screen in Figure 2 may show KB size as well. 
 
In ECF System before attaching the document at the File Upload screen from 
WordPerfect, if you let the cursor hover over the document, a screen will pop up and 
tell you the size (see Figure 3). 
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Figure 3 

 
 
How to View a PDF Document 
 

• Start the Adobe Acrobat program.  
 

• Go to the File menu and choose Open.  
 

• Click on the location and file name of the document to be viewed.  
 

• If the designated location is correct, and the file is in PDF format, Adobe 
Acrobat loads the file and displays it on the screen.  

 
• If the displayed document is larger than the screen or consists of multiple 

pages, use the scroll bars to move through the document.  
 

• Click on the View menu for other options for viewing the displayed document.  
 

• Choose the option that is most appropriate for the document.  
 
Or, if the PDF is saved in your word processing program: 
 

• Highlight the PDF document. 
 

• Right click. 
 

• Select option Open with… 
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• Select Adobe Acrobat.  
 

 
Adobe 6.0 Use with CM/ECF 
 

Adobe Acrobat 6.0 is compatible with CM/ECF with some changes to a few settings. 
 
Use the table below to determine if it is necessary to upgrade your Adobe product. 
 
If you are using… Then upgrading is… 
Adobe Acrobat 3.x or 4.x (full version) recommended 
Adobe Acrobat 5.x (full version) not necessary 
Acrobat Reader 5.x or lower (free version) recommended 
 
Because of the amount of changes made to Adobe Acrobat 6.0 there will be a 
learning curve in using the new software.  The look and feel of the software has 
changed quite a bit.  There are now two editions of Acrobat 6.0, standard and 
professional.  The standard is a “light” version with some of the features removed 
that were once available in Acrobat 4.x and 5.x. 
 
Tips for Installation 
 
If you choose to upgrade, the following tips will help make the transition successful. 
 

• Completely uninstall your previous version of Adobe Acrobat before installing 
Acrobat 6.0. 

• If you use Netscape, after upgrading you may have to reconfigure Adobe 6.0 
as the “helper application” for pdf files.  Do this in Netscape by going to 
Edit…Preferences.  In the Category column, click on Applications and edit the 
“Portable Document Format” type to be handled by the newly installed Adobe 
6.0. 

 
Compatibility with Older Versions 
 
Adobe Acrobat 6.0 has changed considerably from the previous versions.  Because 
of these changes, settings within Acrobat must be changed for continued 
compatibility and readability for parties using Acrobat 4.x or 5.x.  Follow these 
steps to ensure the PDF’s created with 6.0 will be readable by those with older 
versions: 
 
Change the compatibility settings when printing to PDF from your word processor. 
 

• Open a document in your word processor. 
• On the File menu, click Print. 
• Select Adobe PDF as the printer, and then click on Properties. 
• Next to Default Settings, click Edit. 
• In the Compatibility list, click Acrobat 4.0 (PDF 1.3). 
• Click OK.  Note:  The Save As dialog box is displayed. 
• Click Save. 
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• Click OK. 
 
If you use the scanning option within Adobe Acrobat 6.0 you also must change 
settings to make scanned documents compatible with previous versions.  Change 
the compatibility settings for scanned documents. 
 

• On the File menu, point to Create PDF, and then click From Scanner. 
• In the Compatible with list, click Acrobat 4.0 and later. 
• Click Scan and proceed as normal.   

 
Note:  These settings will now be the default. 

 
 
Scanner Tips 
 

Only documents that cannot be electronically converted to PDF, such as contracts, 
medical records and photographs, may be converted to PDF format by using a 
scanner.  The following are suggested scanner tips assembled by various courts:   
 

• Use 200 dpi for scanning documents. 
 

• Set image type to black and white bitmap, text (image only), or line art. 
 

• Do not use OCR or Textbridge, these options scan the document for altering 
or word processing. For filing purposes, we need an image of the document 
which cannot be readily altered. 

 
• Use black ink if possible. Blue ink and pencil do not scan well. If necessary, 

make a copy of the document before scanning it, and darken with the copy 
machine settings. 

 
• Request depositions in electronic format such as CD or floppy disk and 

convert them to PDF using a word processor. 
 

• Use Adobe Acrobat Writer software on the scanning computer to simplify the 
scanning process. Scan documents directly into Adobe by clicking File... 
Import... Scan on the menu bar.  

 
• Check the size of a scanned document before uploading it to CM/ECF. The 

size limit is 2 MB per document. To check the file size, locate the file in 
Windows Explorer, right click on the file and choose Properties. 

 
• Estimated number of pages in a 2 MB scanned document: 

 
o Plain text, correspondence, pleadings, etc. - 50 pages 
o Tables, charts, extensive graphics - 10-15 pages 
o Condensed transcripts - 10-12 pages  
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• If a scanned document is larger than 2 MB, use Adobe Acrobat Writer to 
extract pages from the document to a separate file. Or use pdfFactory to print 
the pages to two separate files. This prevents re-scanning the document. 
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