


Introduction to Adobe Acrobat

Adobe Acrobat allows you to create PDF (Portable
Document Files) from almost any type of computer
application. These files retain the exact look and content of
the original and can be distributed by e-mail, placed on the
World Wide Web, or an intranet. If you have ever
downloaded IRS forms from the web, you have used
Acrobat.

In order to create Acrobat files, you will need the full version
of Adobe Acrobat which includes: PDF Writer, Adobe
Acrobat, Acrobat Distiller, Acrobat Reader, and Acrobat
Catalog.

To become more familiar with the program, please open
Adobe Acrobat. We will look at the help features available
within the program, identify the various tools and menus,
and navigate through the help documents.

1.  Launch Adobe Acrobat.

2.  Under the Help menu, select Acrobat Guide.

3.  Select the hand on the tool menu.

You will notice that the page is divided in two parts.  The left
side is the navigation pane and the right is the document
pane.

Click several of the bookmarks in the navigation pane.
Notice the changes in the document pane on the right side.



Look at the task menu at the bottom of the panes. You can
change magnification and pages by using the tools here.
You may also change the way in which the pages display.

                       Page Size    Page layout
    
    
    

                       Current page and page buttons

Navigation Pane button - allows you to open and close the
window pane showing bookmarks, thumbnails, annotations,
and signatures.

Magnification display and pop-up menu - you may
change the magnification in Acrobat in many ways.  You
may click into the display and type in the percentage of
magnification and hit return.  Clicking the downward-pointing
arrow will cause a pop-up menu to appear with standard
magnifications.

Current page display and arrows - the middle section of
the status bar is for scrolling by page. You may type in a
page in the display area or scroll (forward or back one page
at a time, or skip to the beginning/end).

Page size - the obvious.

Page layout pop-up menu - The choices are single page,
continuous, and continuous facing.

Navigation Pane button
 and pop-up menu



The Command Bar

Adobe online - Clicking this button calls up a box allowing
you to go to Adobe’s website for help, registration, and
resources.

Common commands

Open command - the Open dialog box will appear.



Open Web page - allows you to open to a World Wide Web
site. Acrobat allows for Web Capture - downloading of
HTML-based Web pages. It changes them into PDF

documents
with links and
images intact.

Save 

Print 

Show/Hide Navigation Pane button - The navigation pane
contains the bookmarks, thumbnails, annotations, and
signature palettes.

Navigation arrows - Navigate quickly to the First Page,
Previous Page, Next Page, and Last Page.

Go to Previous/Next View - Allows you to skip around
much like the back/next buttons in a web browser.

Page View - These three buttons give you three standard
levels of magnification:

Actual size - 100% magnification

Whole page - fits the whole page into the window.



Fit Width button - spreads
the page across the width

of your screen (easy to read).

Search Commands

Find - Click the binoculars.

Search - Allows you to conduct searches of files that have
been indexed. 

Search results - After an initial search, you may further
refine the choices of your search results.

Previous highlight - jumps back to the previously viewed
search result.

Next highlight - advances to the next search finding.



Creating a PDF Document

PDFWriter vs. Distiller

     The content of a document must be created in a
program other than Adobe Acrobat. This can be a word-
processing, graphics, page-layout, or business program. The
PDF document will be created by “printing” your document in
PDFWriter or Acrobat Distiller. 

     PDFWriter is the more basic of the two and works well for
simple business documents. This option works well for court
documents which do not contain graphics.

     Acrobat Distiller gives you more precise control for
compressing graphics images, desktop publishing, and
PostScript features. It takes longer, requires more RAM, and
needs a PostScript printer driver, but it also allows you to do
batch processing. 

Creating PDF Files from Word Processors

     Creating a PDF file from a text file is as simple as printing
if you have Adobe Acrobat installed on your computer. 

1.  Open the Order document included with the lesson
materials. (If you do not have this file, you may use any
document that you have from your word-processing
program.

2.  Select File > Print.

3.  Choose Acrobat PDFWriter from the Name menu in the
Printer section, and click OK.  In some applications, you may
need to click Setup in the Print dialog box to get access to
the Name menu.

4. In the Save PDF File As dialog box, choose the location to
save your document. You may wish to click the Edit
Document Info box and enter the title and key words.
Acrobat has it’s own utility program for creating a searchable
PDF Library and Catalog. Click OK.



Programs with PDF Macros

     Some programs (Microsoft Word, PowerPoint, Excel)
have special macros which allow you to make PDF files by
selecting an icon or a special command under the file menu.
However, they will still allow you to create PDF documents
with the Print command.

1.  Open the Word document titled “Motion.”

2. Click the Acrobat icon on the far right of the toolbar. 

3.  Select PDFWriter (if prompted) and click Create.

     Many of these programs also have a special command
under the File menu - Create PDF File. Using either option
will cause a window to appear which allows you to choose
options to create your PDF file.

Cindy Pope
Trouble here with screen captures.



Editing Text in Acrobat

Adobe Acrobat allows you to edit text, one line at a time, and
to change text attributes such as spacing , point size, and
color. In this lesson you will proof a document, make small
changes in the text, and save the document.

1.  Choose the touchup text tool in the tool bar. 

2.  Click into the text on this page and make
changes.

Larger Edits

If you should need to make extensive edits to a document, it
may be easier to replace an entire page of the document. 

1.  Choose Document > Replace Pages.

2.  The Replace Pages dialog box will appear and ask for
the name of the file and page numbers to use, as well as
verifying which pages of your document you wish to replace.

Adding and Deleting Pages

You may add and delete pages in a PDF document in
Acrobat. You can insert a page, a specified range of pages,
or all pages of a PDF document.

To Insert Pages

1.  Choose Document > Add Pages from the menu.

2. The Select File to Insert window appears.  Select the file
with the pages you wish to insert.



3. Click Open. The Insert dialog box appears asking where
you wish to place the file. When you have selected the
correct place, click OK.

Deleting Pages from a PDF Document

1.  Select Document > Delete Pages from the menu bar.

2.  The Delete Page dialog box appears. Select the pages to
be deleted and click OK.



Creating Links in Documents and to Other Files

Acrobat allows you to create links to jump to a particular
section of a long document. You can also use these
navigational features to add interactivity to glossaries and
indexes. 

Creating a Link

1.  Select the link tool in the tool bar.

The cursor will now appear as a cross-hair pointer when you
move it onto the document. Any existing links within the
document will appear temporarily as black rectangles.

2.  Click and drag to draw a rectangle around the text block
or area that you wish to establish as a link.

The Create Link dialog box will appear. You will specify the
appearance of the area as well as the link action.

3.  Under Appearance Type, choose Invisible Rectangle.

4.  Under Action, choose Go To View.

5.  With the dialog box still open, go the page you wish to
appear when the link is operated.



6.  In the Create Link dialog box, for Magnification, choose
Fit Width.

7.  Click Set Link. 

If you wish to check your link, select the hand from the tool
bar. As you move over the link you have just created the
hand should change to a pointing finger. Click inside the
activation area. You should jump to the page you selected.

Editing Links

You may change the activation area, appearance, or link
destination by editing the link. 

1.  Select the link tool and double-click inside the activation
area of the link you wish to modify. The Link Properties
dialog box will appear.

2. If you wish to change the destination, click on the Edit
Destination button.

3. Navigate to the page or area you wish to be the
destination for your link. 

4. Click Set Link.

Creating Links to the World Wide Web

You may also create links to the web using the link tool. 

1.  Select the Link tool.

2.  Draw a marquee around the activation area you wish to
establish.

3.  When the Create Link dialog box appears, under Action
Type, choose World Wide Web Link.

4.  Click Edit URL and enter the web address. Click OK.

5.  Click Set Link.

J. W. Schaaf
Thought you might want to emphasize this during your section.



You may try out the link using the hand tool on the tool bar. 

Acrobat will open the page in the Web browser which you
have selected as your preferred browser.



Annotating Documents

If a file must pass be reviewed or edited by an audience of
reviewers, you may use text notes, files, audio, graphics or
stamps attached to the document to collaborate on changes.
You can then compile the annotations in a single file for
easier viewing.

To set up your note tool, do the following:

1. Choose File > Preferences > Annotations.

2. For Author, enter your name.

3. Choose a font and size.

4.  Click OK.

There are three kinds of tools available for annotating
in Acrobat:

annotation tools
graphic markup tools
text markup tools

The Notes Tool 

1.  Select the notes tool on the tool bar.

2. Click in the space where you would like to place the note.

An empty note window will appear. Type in the text as
desired. You may edit the properties of this box to display
various icons and colors by choosing Edit > Properties from
the menu bar with the note active. 

When you have finished with the note, click the
box on the title bar to close the notes window.

Adding a Stamp 

The stamp tool allows you to use pre-made “stamps” to
mark up documents. Acrobat comes with a stamp library,
and custom stamps can be created in other programs and
added.



1. Hold down the mouse button on the notes tool to display a
set of hidden tools and drag to the stamp tool.

2. Click on the page. The default stamp “Approved” appears.
You can change this stamp using the Stamp Properties
dialog box.

3. With the stamp still active, choose Edit > Properties.

Look through the different categories and different stamps
available. You may select a color (bottom right of window)
for an associated pop-up window.

4.  Click OK.

If you wish to add a note about the stamp, double-click the
stamp to create a note window.

Adding a File Annotation.

You can use the file annotation tool in Acrobat to embed a
file so that a reader may open it for viewing. You can attach
any type of file, but the reader must have an application
which can open the attachment.

1. Hold down the mouse button on the text tool or stamp tool
to display the hidden tools, then drag to select the file
annotation tool.

2. Click in the document where you wish to attach the file.

3.  In the Select File to Attach dialog box, select the file to
attach. You should also select the attach icon to represent
the type of file annotation. You may add a description and
color.  

4.  Click OK.



Graphic Markup Tools

The graphic markup tools allow you to create a free-form
line, a rectangle, an ellipse, or a straight line. You may then
add an associated note.

1. Choose one of the markup tools from the menu by holding
down the mouse over the pencil tool to display the set of
hidden tools.

2. Choose a spot to insert an annotation. Draw with the tool
of your choice.

3. Choose Edit > Properties.

4. Make any changes you desire.

5. To associate a note with your markup, move the pointer
inside the area of your markup until it changes to an arrow.
Double-click to create a note window.

6. Type in your notes and then close the window.

Text markup Tools

1.  Select the highlight text tool in the tool bar.

2. Highlight a section of text by dragging the I-beam over it.

3.  Move the pointer over the highlighted text until it changes
to an arrow.  Double-click to create a note window.  Type
something in and close the note.

In addition to the highlight text tool, there is a hidden menu
containing the strike-through and underline tools. You may
access these by holding the mouse button down over the
highlight tool.



Summarizing Annotations

Acrobat has a tool for summarizing all annotations in the
document. This lets you view the text of all the notes without
having to open each one. 

1.  Choose Tools > Annotations > Summarize Annotations.

All of the annotations in the document are now summarized
in a new PDF file which you may append to the document or
save as a separate file.

Exporting Annotations

Sometimes several different reviewers will make annotations
on different copies of the same file. You can export the
annotations from the document and save them in Forms
Data Format (FDF) files. You can then import all the
annotations into one file

1.  Open the file that contains the annotations (for this
exercise, use this file).

2.  Choose File > Export > Annotations.

3. Name the new FDF file and save it.

Importing Annotations

1.  Choose File > Import > Annotations.

2.  Select the FDF file(s) you wish to import and click Open.
(You may select a PDF document and import annotations
directly from there.)

The imported annotations will appear in the annotations
palette and throughout the document in red.

The Annotation Palette

The Navigation pane of the document contains an
annotations palette. Choose Window > Show Annotations to
display it.

1.  Click the Start Annotation Scan button at the bottom of
the Annotations palette to scan the document. A list of the



annotations present in the document appears. The default
sorting of the list is by author, but you may also sort by type,
page number, or date using the pull-down menu in the upper
right corner of the Annotation palette.

Double-clicking on an annotation in the list in the Annotation
palette will move the document pane to the page containing
the annotation.

   



Creating a Searchable PDF Library and Catalog

     The Acrobat Catalog lets you search large collections of
documents quickly and easily. You create a full-text index of
your PDF documents and then use the Search command in
Acrobat or Acrobat Reader to search the entire library. The
Search command allows you to refine your search

Building the Index

1. Start Acrobat Catalog.

2.  Choose Index > New.  Enter a title for your index.

Depending upon the filing system you use in your court, you
will need to tailor the system to fit your procedures. Under
Index Description, enter any information identifying the
dates, types of cases, or whatever brief information would
describe the contents for you.

3.  Under Include Directories, click Add. (You can add more
folders by repeating this step.)

4.  In the Browse for Folder dialog box, select the file(s) you
would like to index. The index will include all subdirectories
within the file by default, but you may select any items you
wish to exclude using the Exclude Directories box at the
bottom.



5.  Click Build.

6.  Save the folder somewhere on the same drive as the
documents. I recommend saving the .pdx index you create
in the folder of the files you indexed.

After Index Build Successful appears, you may exit the
Adobe Catalog Program.

Searching

Acrobat and Acrobat Reader both have search features. 

1.  Open Acrobat.

2.  Click the Search button on the command bar. 
     (Edit >Search is the Menu equivalent)

3.  Click the Index button to select the index to search. The
Index Selection dialog box appears.

Browse until you find the index you wish to search. You must
select an index with the .pdx suffix. Click Open.
Deselect any other indexes.
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